Forum
#Topics
+Start a topic
?Search __________________________________

-Log In
-Register
Oh my goodness.....what has happened to the forum?
Log In to post a reply
Pages: 4 – [ 1 2 3 4 | Next ]

View: flat \ threaded
________________\________________________________________________\______________________________________

Boppawombat Returns
35 posts

Oh my goodness.....what has happened to the forum?

It's bloody strange. Like coming back round from unconsciousness and seeing somebody else's limbs grafted on to your own body.

Not too keen on it. Hmmmm.....

Oct 08, 2008, 11:21


________________\________________________________________________\______________________________________

GaryB
GaryB
1554 posts

Re: Oh my goodness.....what has happened to the forum?

You'll grow to love it!

Oct 08, 2008, 15:40


________________\________________________________________________\______________________________________

Stereo Mouse
Stereo Mouse
635 posts

Re: Oh my goodness.....what has happened to the forum?

Boppawombat Returns wrote:
It's bloody strange. Like coming back round from unconsciousness and seeing somebody else's limbs grafted on to your own body.

Not too keen on it. Hmmmm.....


Hi Marty, nice to see you here.

Well, the entire site was revamped, as you can already tell. About a week ago. I too thought it sucked first. But my problem was with caches that still showed the new site with the old frame system. I got rid of that cache and it looked okay. The best part of this new forum is that you can read the entire thread flat, instead of clicking on each message. Some of the folks (remember VelvetEr?) really hated the threaded structure of the old forum. Now we have a choice. :)

Oct 08, 2008, 16:32


________________\________________________________________________\______________________________________

cyberpainter
cyberpainter
5926 posts

Re: Oh my goodness.....what has happened to the forum?

hi. We're pink now.

Oct 08, 2008, 16:33


________________\________________________________________________\______________________________________

easychord
69 posts

Re: Oh my goodness.....what has happened to the forum?

We got rid of some skeletons.

Oct 08, 2008, 18:34


________________\________________________________________________\______________________________________

kleber
6 posts

Re: Oh my goodness.....what has happened to the forum?

Glad you guys are warming to it :)

Oct 10, 2008, 09:58


________________\________________________________________________\______________________________________

GaryB
GaryB
1554 posts

Re: Oh my goodness.....what has happened to the forum?

It would be great if I knew how to 'embed' stuff. Maybe a kleber thread with instructions?? (for the IT layman among us)

please help me/us :]

Oct 10, 2008, 10:33


________________\________________________________________________\______________________________________

Stereo Mouse
Stereo Mouse
635 posts

Re: Oh my goodness.....what has happened to the forum?

GaryB wrote:
It would be great if I knew how to 'embed' stuff. Maybe a kleber thread with instructions?? (for the IT layman among us)

please help me/us :]


You mean you want to add a YouTube video embedded? It's simple: copy the embed code of whatever video you want to post and paste it in your message. It works.

Oct 10, 2008, 10:49


________________\________________________________________________\______________________________________

GaryB
GaryB
1554 posts

Re: Oh my goodness.....what has happened to the forum?



Oct 10, 2008, 12:32


________________\________________________________________________\______________________________________

GaryB
GaryB
1554 posts

Re: Oh my goodness.....what has happened to the forum?

Cool! That was pretty easy!

How about adding pictures from my pc?

Oct 10, 2008, 12:35

Pages: 4 – [ 1 2 3 4 | Next ]

add a reply to this topic
________________________________________________________________\______________________________________
stereolab table Index